 <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
	"http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html" charset="UTF-8"/>

	<title>Lemon meringue pie | YOU</title>

			<link href="http://cdn-www.you.co.za/wp-content/uploads/2013/09/youfavicon.jpg" rel="icon" type="image/png"/>
	
	<link href="http://cdn-www.you.co.za/wp-content/themes/hgaug2013/style.css" rel="stylesheet" type="text/css"/>

			<link rel="alternate" type="application/rss+xml" title="YOU RSS Feed"
					href="http://www.you.co.za/feed/"/>
	
	<!--[if lte IE 8]>
	<script type="text/javascript" src="http://cdnjs.cloudflare.com/ajax/libs/selectivizr/1.0.2/selectivizr-min.js"></script>
	<script type="text/javascript" src="http://cdn-www.you.co.za/wp-content/themes/hgaug2013/scripts/modernizr.custom.js"></script>
	<script type="text/javascript" src="http://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
	<![endif]-->

	<link rel="apple-touch-icon" href="http://cdn-www.you.co.za/wp-content/themes/hgaug2013/images/layout/touch-icon-iphone.png"/>
	<link rel="stylesheet" href="http://cdn-www.you.co.za/wp-content/themes/hgaug2013/scripts/chosen-v1.0.0/chosen.css">


	
	<link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700,800' rel='stylesheet'
		  type='text/css'>


	<link rel="pingback" href="http://www.you.co.za/xmlrpc.php"/>
	<!--[if gte IE 7]>
	<script src="http://cdn-www.you.co.za/wp-content/themes/hgaug2013/scripts/ie-css3.js" type="text/javascript"></script>
	<![endif]-->
	<!--[if lt IE 9]>
	<link rel="stylesheet" type="text/css" href="http://cdn-www.you.co.za/wp-content/themes/hgaug2013/ie.css" media="screen"/>
	<![endif]-->

	
<!-- All in One SEO Pack 2.3.4.2 by Michael Torbert of Semper Fi Web Design[280,311] -->
<meta name="description"  content="Recipe-Lemon meringue pie" />

<meta name="keywords"  content="lemon meringue pie,1hour,pie,more than 4 people,lemon,baked,meringue" />

<link rel="canonical" href="http://www.you.co.za/food/lemon-meringue-pie/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="YOU &raquo; Lemon meringue pie Comments Feed" href="http://www.you.co.za/food/lemon-meringue-pie/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.you.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.2"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='koos-bar-fe-styles-css'  href='http://cdn-www.you.co.za/wp-content/plugins/tf-koos-bar/assets/css/koos-bar-frontend.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='my_onnet_frontend_follow_plugin-css'  href='http://cdn-www.you.co.za/wp-content/plugins/onnet-follow/css/onnet_follow_frontend_style.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='my_onnet_frontend_custom_follow_plugin-css'  href='http://cdn-www.you.co.za/wp-content/plugins/onnet-follow/css/custom_follow_onnet.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='onnet-sharing-module-css-css'  href='http://cdn-www.you.co.za/wp-content/plugins/sharing-controls/styles/sharing-icons.css?ver=20140704' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://cdn-www.you.co.za/wp-content/plugins/wp-polls/polls-css.css?ver=2.73' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://cdn-www.you.co.za/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='style-css-css'  href='http://cdn-www.you.co.za/wp-content/plugins/xml-featured-products-child/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='everslider-css-css'  href='http://cdn-www.you.co.za/wp-content/plugins/xml-featured-products-child/assets/css/everslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='quizzes-frontend-css-css'  href='http://cdn-www.you.co.za/wp-content/plugins/OnNet-quizzes/public/assets/styles/frontend.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='onnet-knowledge-quiz-css-css'  href='http://cdn-www.you.co.za/wp-content/plugins/onnet-knowledge-quiz/public//assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='onnet-polls-css-css'  href='http://cdn-www.you.co.za/wp-content/plugins/onnet-polls/public//assets/css/public.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-instagram-public-styles-css'  href='http://cdn-www.you.co.za/wp-content/plugins/simple-instagram/public/assets/css/public.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='tf-public-css-css'  href='http://cdn-www.you.co.za/wp-content/plugins/tf-native/public/css/tf-native-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='onnet-external-feed2post-plugin-styles-css'  href='http://cdn-www.you.co.za/wp-content/plugins/wp-plugin-onnet-feed-importer/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='flights-css-css'  href='http://cdn-www.you.co.za/wp-content/themes/hgaug2013/ocmx/widgets/flights/pricecheck-flights.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='pmailer_sub_form_css-css'  href='http://cdn-www.you.co.za/wp-content/plugins/pmailer-subscription/css/subscription_form.css?ver=4.5.2' type='text/css' media='all' />
<script type='text/javascript' src='http://cdn-www.you.co.za/wp-includes/js/jquery/jquery.js?ver=1.12.3'></script>
<script type='text/javascript' src='http://cdn-www.you.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://cdn-www.you.co.za/wp-content/plugins/tf-koos-bar/assets/js/koos-bar-frontend.js?ver=0.0.1'></script>
<script type='text/javascript' src='http://cdn-www.you.co.za/wp-content/themes/hgaug2013/scripts/ajaxupload.js?ver=4.5.2'></script>
<script type='text/javascript' src='http://cdn-www.you.co.za/wp-content/themes/hgaug2013/scripts/superfish.js?ver=4.5.2'></script>
<script type='text/javascript' src='http://cdn-www.you.co.za/wp-content/themes/hgaug2013/scripts/jquery.lightbox-0.5.js?ver=4.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ThemeAjax = {"ajaxurl":"http:\/\/www.you.co.za\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn-www.you.co.za/wp-content/themes/hgaug2013/scripts/theme.js?ver=4.5.2'></script>
<script type='text/javascript' src='http://cdn-www.you.co.za/wp-content/themes/hgaug2013/scripts/resize.end.js?ver=4.5.2'></script>
<script type='text/javascript' src='http://cdn-www.you.co.za/wp-content/themes/hgaug2013/scripts/jquery.fitvids.js?ver=4.5.2'></script>
<script type='text/javascript' src='http://cdn-www.you.co.za/wp-content/themes/hgaug2013/scripts/slider.js?ver=4.5.2'></script>
<script type='text/javascript' src='http://cdn-www.you.co.za/wp-content/themes/hgaug2013/scripts/swap.js?ver=4.5.2'></script>
<script type='text/javascript' src='http://cdn-www.you.co.za/wp-content/plugins/pmailer-subscription/js/pmailer_subscription.js?ver=4.5.2'></script>
<script type='text/javascript' src='http://cdn-www.you.co.za/wp-content/plugins/OnNet-quizzes/public/assets/scripts/frontend.js?ver=1.0'></script>
<script type='text/javascript' src='http://cdn-www.you.co.za/wp-content/plugins/onnet-knowledge-quiz/public//assets/js/public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://cdn-www.you.co.za/wp-content/plugins/onnet-polls/public//assets/js/public.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://cdn-www.you.co.za/wp-content/themes/hgaug2013/ocmx/widgets/flights/pricecheck-flights.js?ver=4.5.2'></script>
<link rel='https://api.w.org/' href='http://www.you.co.za/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.you.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cdn-www.you.co.za/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Sharon Osbourne: &#8216;I didn&#8217;t like my mother&#8217;' href='http://www.you.co.za/news/sharon-osbourne-i-didnt-like-my-mother/' />
<meta name="generator" content="WordPress 4.5.2" />
<link rel='shortlink' href='http://goo.gl/my300Y' />
<link rel="alternate" type="application/json+oembed" href="http://www.you.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.you.co.za%2Ffood%2Flemon-meringue-pie%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.you.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.you.co.za%2Ffood%2Flemon-meringue-pie%2F&#038;format=xml" />

<!--Plugin WP Missed Schedule 2013.1231.2013 Active - Tag 6707293c0218e2d8b7aa38d418ffa608-->

<!-- This site is patched which an important unfixed problem since WordPress 2.5+ -->

        <style>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</style>

        <script type="text/javascript">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</script>

        <!-- Begin Inspectlet Embed Code -->
<script type="text/javascript" id="inspectletjs">
        window.__insp = window.__insp || [];
        __insp.push(['wid', 2552047777]);
        (function() {
            function __ldinsp(){var insp = document.createElement('script');
                insp.type = 'text/javascript'; insp.async = true; insp.id =
                    "inspsync"; insp.src = ('https:' == document.location.protocol ?
                    'https' : 'http') + '://www.inspectlet.com/inspectlet.js'; var x =
                    document.getElementsByTagName('script')[0];
                x.parentNode.insertBefore(insp, x); }
            if (window.attachEvent){
                window.attachEvent('onload', __ldinsp);
            }else{
                window.addEventListener('load', __ldinsp, false);
            }
        })();
</script>
<!-- End Inspectlet Embed Code -->

	<!-- Setup OpenGraph support-->

	
	
		<!-- Schema.org markup for Google+ -->
		<meta itemprop="name" content="Lemon meringue pie">
		<meta itemprop="description" content="Serves 6
  Preparation: 20 min
  Chilling: 30 min or overnight
  Cooking: 1 hour
PASTRY

140 g...">
		<meta itemprop="image" content="http://cdn-www.you.co.za/wp-content/uploads/2014/04/2304-Wednesday-recipe-image-1.jpg">

		<meta property="og:title" content="Lemon meringue pie"/>
		<meta property="og:description" content="Serves 6
  Preparation: 20 min
  Chilling: 30 min or overnight
  Cooking: 1 hour
PASTRY

140 g..."/>
		<meta property="og:url" content="http://www.you.co.za/food/lemon-meringue-pie/"/>
		<meta property="og:image" content="http://cdn-www.you.co.za/wp-content/uploads/2014/04/2304-Wednesday-recipe-image-1.jpg"/>
		<meta property="og:type" content="article"/>
		<meta property="og:site_name" content="YOU"/>

	<!------ TF DFP GPT SCRIPT - START ------------><meta name="ad:prefix" content="/8900/Media24/Web/You"><meta name="ad:zone" content="Food/Landing"><meta name="ad:oop" content="true"><script type="text/javascript">(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node =document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script><!------ TF DFP GPT SCRIPT - END ------------>				<style>#header-container{
background: #EF2B3F;
}
.widgettitle{
background: #EF2B3F;
}</style>
	</head>

<body class="single single-post postid-70848 single-format-standard kb-active">

	<!--Koos bar sidebar - start-->
	<div id="koos_bar-widget-2" class="widget koos_bar"><style>.koos_bar, #koos-bar{background-color:#ea1010} #koos-bar .kb-inner ul{color:#ffffff} #koos-bar .kb-inner ul li a{color:#ffffff}</style><div id="koos-bar" class="kb-clearfix"><div class="kb-inner kb-mobile-hide"><span id="kb-nav-control"></span><ul><li class="kb-dark"><a href="http://www.news24.com/?utm_source=Koos&#038;utm_medium=Koosbar&#038;utm_campaign=YOU-news24">News24</a> <span>|</span> </li><li class="kb-dark"><a href="http://www.olx.co.za/?utm_source=Koos&#038;utm_medium=Koosbar&#038;utm_campaign=YOU-OLX">OLX</a> <span>|</span> </li><li class="kb-dark"><a href="http://www.property24.com/?utm_source=Koos&#038;utm_medium=Koosbar&#038;utm_campaign=YOU-property24">Property24</a> <span>|</span> </li><li class="kb-dark"><a href="http://www.careers24.com/?utm_source=Koos&#038;utm_medium=Koosbar&#038;utm_campaign=YOU-careers24">Careers24</a> <span>|</span> </li><li class="kb-dark"><a href="http://www.spree.co.za/?a_aid=you&#038;a_bid=43288ce7&#038;utm_source=Koos&#038;utm_medium=Koosbar&#038;utm_campaign=YOU-Spree">Spree</a></li></ul></div></div></div>	<!--Koos bar sidebar - end-->

<div id="primary-header-container">
	<div id="primary-header">
	<div class="tf_dfp_header"><div id="tf_dfp_ad_slot-14" class="widget_tf_dfp_ad_slot"></div><div id="tf_dfp_ad_slot-2" class="widget_tf_dfp_ad_slot"><div class="post tf-dfp-advert tf-dfp-advert-728x90" id="yad-728x90-0" data-type="tf-dfp-advert" data-ad-size="728x90" data-ad-is-mobile="0" data-ad-is-tablet="0" data-ad-is-desktop="1" data-set-target=""></div></div></div>	</div>
</div>

<div id="wrapper">
	<div id="header-container">
		<div id="header" class="clearfix">
			<a class="logo" href="http://www.you.co.za">
									<img src="http://cdn-www.you.co.za/wp-content/uploads/2013/08/you-logo.png" alt="YOU"/>
							</a>
			<a href="" class="responsive-nav">
				<span class="icon-bar"></span>
				<span class="icon-bar"></span>
				<span class="icon-bar"></span>
			</a>

						<a href="https://www.mysubs.co.za/magazine/you" class="magazine-header">
				<img src="http://cdn-www.you.co.za/wp-content/uploads/2017/01/120117-KB.jpg" alt="Sign Up" />				<span>Subscribe</span>
			</a>
					</div>
	</div>
	<div id="navigation-container" class="clearfix">
		<ul id="nav" class="clearfix"><li id="menu-item-9808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9808"><a href="http://www.you.co.za/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-9809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9809"><a href="http://www.you.co.za/category/news/local/">Local</a></li>
	<li id="menu-item-9810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9810"><a href="http://www.you.co.za/category/news/international/">International</a></li>
</ul>
</li>
<li id="menu-item-9813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9813"><a href="http://www.you.co.za/category/news/celebs/">CELEBRITIES</a></li>
<li id="menu-item-9816" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-9816"><a href="http://www.you.co.za/category/food/">FOOD</a>
<ul class="sub-menu">
	<li id="menu-item-138118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138118"><a href="http://www.you.co.za/category/food/budget-beaters/">Budget beaters</a></li>
	<li id="menu-item-138119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138119"><a href="http://www.you.co.za/category/food/indulgence/">Indulgence</a></li>
	<li id="menu-item-138117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138117"><a href="http://www.you.co.za/category/food/braai/">Braai</a></li>
	<li id="menu-item-138120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138120"><a href="http://www.you.co.za/category/food/watch-your-waist/">Watch your waist</a></li>
</ul>
</li>
<li id="menu-item-27891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27891"><a href="http://www.you.co.za/category/lifestyle/">LIFESTYLE</a>
<ul class="sub-menu">
	<li id="menu-item-34855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34855"><a href="http://www.you.co.za/category/lifestyle/beauty/">Beauty</a></li>
	<li id="menu-item-34860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34860"><a href="http://www.you.co.za/category/lifestyle/home-and-decor/">Decor</a></li>
	<li id="menu-item-48917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48917"><a href="http://www.you.co.za/category/diy/">DIY</a></li>
	<li id="menu-item-34858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34858"><a href="http://www.you.co.za/category/lifestyle/fashion-lifestyle/">Fashion</a></li>
	<li id="menu-item-34859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34859"><a href="http://www.you.co.za/category/lifestyle/health-and-wellness/">Health and wellness</a></li>
	<li id="menu-item-87053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87053"><a href="http://www.you.co.za/category/lifestyle/horoscope/">Horoscope</a></li>
	<li id="menu-item-156616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156616"><a href="http://www.you.co.za/category/lifestyle/tech/">Tech</a></li>
	<li id="menu-item-34861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34861"><a href="http://www.you.co.za/category/lifestyle/tips/">Tips</a></li>
</ul>
</li>
<li id="menu-item-11106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11106"><a href="http://www.you.co.za/category/win/">WIN!</a></li>
<li id="menu-item-150220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150220"><a href="http://www.you.co.za/category/lekker-sa/">LEKKER SA</a></li>
<li id="menu-item-121334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121334"><a href="http://youstore.co.za">YOU SHOP</a></li>
<li id="menu-item-150767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150767"><a href="http://www.you.co.za/category/supermom/">SUPERMOM</a></li>
<li id="menu-item-132982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132982"><a href="http://www.you.co.za/share-your-story/?action=upload&#038;campaign=share-your-story">SHARE YOUR STORY</a></li>
<li id="menu-item-151199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151199"><a href="http://classroom.you.co.za/">IN THE CLASSROOM</a></li>
<li id="menu-item-153033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153033"><a href="http://bit.ly/2aTAMzs">SPREE</a></li>
</ul>	</div>
	<div id="tf_dfp_ad_slot-6" class="widget widget_tf_dfp_ad_slot header__widget"><div class="post tf-dfp-advert tf-dfp-advert-980x90" id="yad-980x90-0" data-type="tf-dfp-advert" data-ad-size="980x90" data-ad-is-mobile="0" data-ad-is-tablet="0" data-ad-is-desktop="1" data-set-target=""></div></div>
<div id="content-container">
	<div style="display: none">Clint</div>
	<div id="content">

					<div class="columns double">
				<div class="column">

					<div id="overlay">
    <div>
        
        <h3>Email this link to a friend</h3>

        <form action="" id="email-article" method="post">
            <input type="hidden" name="id" value="70848"/>
            <label>Name:</label>
            <input type="text" name="name"/>

            <label>Your email:</label>
            <input type="text" name="email"/>

            <label>Email address to send to:</label>
            <input type="text" name="sendto"/>

            <input type="submit" class="submit" value="Send Link"/>
            <a href='#' class="email-close">Close</a>
        </form>
    </div>
</div>
<div class="post-content">

    <div class="post-title-block">
        <h2 class="post-title"><a href="http://www.you.co.za/food/lemon-meringue-pie/">Lemon meringue pie</a></h2>
	                        <h5 class="post-date">
                                    By
                
                <span class="author-name">admin</span> on January 8, 2017            </h5>

                <!-- HYD sharing Tools -->
        
<div class='sharing-module'>

	<ul class='social-group'>
		<li class="facebook-item"><a href='javascript:void(0);' target="_blank" onclick="PopupCenter('http://www.facebook.com/sharer/sharer.php?u=http://www.you.co.za/food/lemon-meringue-pie/','_blank', 500, 300); _gaq.push(['_trackEvent', 'Social sharing', 'Facebook', ' Lemon meringue pie' ]);" class='icon-facebook'>Share</a></li>
		<li class="twitter-item"><a href='javascript:void(0);' target="_blank" onclick="PopupCenter('https://twitter.com/intent/tweet?url=http://www.you.co.za/food/lemon-meringue-pie/&amp;text=Lemon meringue pie  ...','_blank', 500, 300); _gaq.push(['_trackEvent', 'Social sharing', 'Twitter', ' Lemon meringue pie' ]);" class='icon-twitter'>Tweet</a></li>
		<li class="pinterest-item"><a href='javascript:void(0);' target="_blank" onclick="PopupCenter('http://www.pinterest.com/pin/create/button/?url=http://www.you.co.za/food/lemon-meringue-pie/&media=http://www.you.co.za/wp-content/uploads/2014/04/2304-Wednesday-recipe-image-1.jpg','_blank', 500, 300); _gaq.push(['_trackEvent', 'Social sharing', 'Pinterest', ' Lemon meringue pie' ]);" class='icon-pinterest'>Pin it</a></li>
	</ul>

	<ul class='newsletter-group'>
		<li class="email-item"><a href='mailto:&nbsp;?body=http://www.you.co.za/food/lemon-meringue-pie/ Lemon meringue pie  ...' onclick="_gaq.push(['_trackEvent', 'Social sharing', 'Email', ' Lemon meringue pie' ]);" class='icon-mail email'>Email</a></li>
		<li class="print-item"><a href='#print' onclick=" _gaq.push(['_trackEvent', 'Social sharing', 'Print', ' Lemon meringue pie' ]); window.print(); return false;" class='icon-printer'>Print</a></li>
	</ul>
</div>
        <!-- HYD sharing Tools -->
    </div>

    <div class="content clearfix">
        <div class="copy clearfix">
            <div class="wp-caption fitvid"><img width="600" height="450" src="http://cdn-www.you.co.za/wp-content/uploads/2014/04/2304-Wednesday-recipe-image-1.jpg" class="attachment-large size-large wp-post-image" alt="The combination of tastes and textures – zesty crust, creamy lemon filling and airy meringue topping – makes this an enduring favourite PHOTO:Jacques Stander" srcset="http://cdn-www.you.co.za/wp-content/uploads/2014/04/2304-Wednesday-recipe-image-1.jpg 600w, http://www.you.co.za/wp-content/uploads/2014/04/2304-Wednesday-recipe-image-1-300x225.jpg 300w, http://www.you.co.za/wp-content/uploads/2014/04/2304-Wednesday-recipe-image-1-141x105.jpg 141w" sizes="(max-width: 600px) 100vw, 600px" /><p class='wp-caption-text'>The combination of tastes and textures – zesty crust, creamy lemon filling and airy meringue topping – makes this an enduring favourite PHOTO:Jacques Stander</p></div><br /><br /><h4><strong><span style="color: #ff0000;">Serves 6</span></strong><br />
<strong> <span style="color: #ff0000;"> Preparation: 20 min</span></strong><br />
<strong> <span style="color: #ff0000;"> Chilling: 30 min or overnight</span></strong><br />
<strong> <span style="color: #ff0000;"> Cooking: 1 hour</span></strong></h4>
<p><strong>PASTRY</strong></p>
<ul>
<li><strong>140 g butter</strong></li>
<li><strong>125 ml (½ c) icing sugar</strong></li>
<li><strong>2 egg yolks, beaten</strong></li>
<li><strong>2 ml (½ t) vanilla seeds</strong></li>
<li><strong>zest of 1 lemon</strong></li>
<li><strong>30 ml (2 T) cold milk</strong></li>
<li><strong>375 ml (1½ c) flour</strong></li>
<li><strong>pinch of salt</strong></li>
</ul>
<p><strong> FILLING</strong></p>
<ul>
<li><strong>6 eggs</strong></li>
<li><strong>250 ml (1 c) caster sugar</strong></li>
<li><strong>zest and juice of 4 lemons</strong></li>
<li><strong>200 ml double cream</strong></li>
<li><strong>MERINGUE</strong></li>
<li><strong>300 g caster sugar</strong></li>
<li><strong>4 egg whites</strong></li>
</ul>
<p><strong>1 Pastry:</strong> Cream the butter, icing sugar, egg yolks, vanilla seeds and lemon zest together. Add the milk and combine well. Tip in the flour and salt and beat to form a dough. Shape into a thick disc and chill for at least 30 minutes or overnight.<br />
<strong>2</strong> Preheat the oven to 180⁰C.<br />
<strong>3</strong> Filling: Beat the eggs and sugar together then add the lemon zest and juice and stir in the double cream. Cover and set aside.<br />
<strong>4</strong> Roll out the pastry and use it to line a 23 cm tart tin. Leave the excess pastry around the edges as this can be cut off when the pastry has been cooked. Line the pastry case with baking paper, fill with dried beans or rice and bake for 10 minutes. Remove the baking paper and beans or rice and cook for another 10 minutes. Remove from the oven and allow to cool. Trim off the excess pastry from the edge of the tart using a serrated knife.<br />
<strong>5</strong> Pour the filling mixture into the pastry case. Reduce the oven temperature to 160 °C and cook the pie for 30 minutes or until set with a slight wobble in the middle. Remove from the oven and cool to room temperature.<br />
<strong>6</strong> Meringue Put the sugar and 60 ml (¼ c) water in a pan over medium heat and stir to dissolve the sugar. Once it has dissolved, bring to the boil. Using a pastry brush dipped in cold water, brush down the inside of the pan just above the level of the sugar syrup from time to time to prevent the sugar crystallising.<br />
<strong>7</strong> Whisk the egg whites with an electric whisk until soft peaks form then steadily pour the sugar syrup in a thin stream into the egg whites, while whisking. Continue to whisk for 10 minutes until completely cold.<br />
<strong>8</strong> Pipe or spoon the meringue onto the tart. Brown with a blowtorch if you like.<br />
&#8211; Hope Malau</p>
<div class="post-after-content-block"></div>

            <!-- Follow controls starts here -->
            
<div class='social-follow-container'>

	<div class='hide-container tooltip__container'>
		<div class='sign-up-popup tooltip__body'>
			<form target="_blank" action='http://newsletters.media24.com/public/contacts/subscription'
						class='subscribe-popup-form' method='post' id='item-form' name='item-form'><input type='hidden' name='op'
																																															value='subscribe' id='op'>
				<table class='fieldset' cellpadding='0' cellspacing='0'>
					<tbody>
					<tr>
						<td class='stretch'>
							<div class='field-heading top'><label for='contact_email'>Subscribe to our newsletter</label></div>
							<div class='clear'></div>
							<input id='contact_email' placeholder='Email address' type='text' size='40' name='contact_email' value=''
										 required=''>
							<input type='submit' value='Teken In' class='public_button'>
						</td>
					</tr>
					</tbody>
				</table>
				<input type='hidden' name='form_hash' value='Tw9m6qkZpYjU6QgT' id='form_hash'><input type='hidden'
																																														 name='list_id[]'
																																														 value='1630'
																																														 id='list_id[]'>
			</form>
		</div>
	</div>

	<ul class='social-follow-list'>
					<li><a style='background-color: #EF2B3F' class='facebook' target='_blank' href='https://www.facebook.com/YOUmagazineSA'>Like us</a>
			</li>
							<li><a style='background-color: #EF2B3F' class='twitter' target='_blank' href='https://twitter.com/YouMagazine'>Follow us</a>
			</li>
							<li><a style='background-color: #EF2B3F' class='email-icon' href='mailto:web@you.co.za'>Email us</a>
			</li>
						<li><a style='background-color: #EF2B3F' class='sign-up navigation__item' href=''>Sign up</a>
		</li>
							<li><a style='background-color: #EF2B3F' class='subscribe' target='_blank' href='/sign-up-now/'>Subscribe</a>
			</li>
			</ul>
</div>
            <!-- Follow controls ends here -->


            <!-- Related posts starts here -->

            
                            <div id="related_posts">
                    <h2>Read more:</h2>
                    <ul class="list-items">
                        
                            <li class="items"><div class="related-post-image"><a href="http://www.you.co.za/food/spinach-pie/" ><img width="300" height="225" src="http://cdn-www.you.co.za/wp-content/uploads/2013/08/spinasie-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="spinasie" srcset="http://cdn-www.you.co.za/wp-content/uploads/2013/08/spinasie-300x225.jpg 300w, http://www.you.co.za/wp-content/uploads/2013/08/spinasie-141x105.jpg 141w, http://www.you.co.za/wp-content/uploads/2013/08/spinasie.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a class="related-title"
                                                              href=" http://www.you.co.za/food/spinach-pie/">Sumptuous spinach pie</a>
                            </li>
                            
                            <li class="items"><div class="related-post-image"><a href="http://www.you.co.za/lifestyle/health-and-wellness/10-clever-lifehacks-that-will-keep-your-home-clean/" ><img width="300" height="225" src="http://cdn-www.you.co.za/wp-content/uploads/2016/04/cleaning-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="These surprising hacks will make cleaning your home a much easier task. PHOTO: Free Stock Photos" srcset="http://cdn-www.you.co.za/wp-content/uploads/2016/04/cleaning-300x225.jpg 300w, http://www.you.co.za/wp-content/uploads/2016/04/cleaning-200x150.jpg 200w, http://www.you.co.za/wp-content/uploads/2016/04/cleaning-480x360.jpg 480w, http://www.you.co.za/wp-content/uploads/2016/04/cleaning-422x316.jpg 422w, http://www.you.co.za/wp-content/uploads/2016/04/cleaning-141x105.jpg 141w, http://www.you.co.za/wp-content/uploads/2016/04/cleaning-150x112.jpg 150w, http://www.you.co.za/wp-content/uploads/2016/04/cleaning.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a class="related-title"
                                                              href=" http://www.you.co.za/lifestyle/health-and-wellness/10-clever-lifehacks-that-will-keep-your-home-clean/">10 clever lifehacks that will keep your home clean</a>
                            </li>
                            
                            <li class="items"><div class="related-post-image"><a href="http://www.you.co.za/food/irresistible-tiramisu/" ><img width="300" height="226" src="http://cdn-www.you.co.za/wp-content/uploads/2014/06/0407-Friday-recipe-image-1-300x226.jpg" class="attachment-medium size-medium wp-post-image" alt="Coffee addicts will love this easy-to-prepare version of the Italian favourite. And non-coffee drinkers are likely to change their mind. PHOTO: Jacques Stander" srcset="http://cdn-www.you.co.za/wp-content/uploads/2014/06/0407-Friday-recipe-image-1-300x226.jpg 300w, http://www.you.co.za/wp-content/uploads/2014/06/0407-Friday-recipe-image-1-141x105.jpg 141w, http://www.you.co.za/wp-content/uploads/2014/06/0407-Friday-recipe-image-1-237x180.jpg 237w, http://www.you.co.za/wp-content/uploads/2014/06/0407-Friday-recipe-image-1.jpg 595w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a class="related-title"
                                                              href=" http://www.you.co.za/food/irresistible-tiramisu/">Irresistible tiramisu</a>
                            </li>
                            
                            <li class="items"><div class="related-post-image"><a href="http://www.you.co.za/food/vegetable-bolognese/" ><img width="300" height="225" src="http://cdn-www.you.co.za/wp-content/uploads/2014/10/quick-bolonaise-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="The finely chopped mushrooms create the hearty taste that would mince normally add. PHOTO: Jacques Stander" srcset="http://cdn-www.you.co.za/wp-content/uploads/2014/10/quick-bolonaise-300x225.jpg 300w, http://www.you.co.za/wp-content/uploads/2014/10/quick-bolonaise-141x105.jpg 141w, http://www.you.co.za/wp-content/uploads/2014/10/quick-bolonaise.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a class="related-title"
                                                              href=" http://www.you.co.za/food/vegetable-bolognese/">Vegetable bolognese</a>
                            </li>
                            
                            <li class="items"><div class="related-post-image"><a href="http://www.you.co.za/food/chicken-meatball-pasta/" ><img width="300" height="225" src="http://cdn-www.you.co.za/wp-content/uploads/2014/05/1505-Thursday-web-recipe-image-1-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Your family will love these sweet and spicy chicken meatballs served with pasta – and as a bonus the meal is quick to make. PHOTO: Jacques Stander" srcset="http://cdn-www.you.co.za/wp-content/uploads/2014/05/1505-Thursday-web-recipe-image-1-300x225.jpg 300w, http://www.you.co.za/wp-content/uploads/2014/05/1505-Thursday-web-recipe-image-1-141x105.jpg 141w, http://www.you.co.za/wp-content/uploads/2014/05/1505-Thursday-web-recipe-image-1.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a class="related-title"
                                                              href=" http://www.you.co.za/food/chicken-meatball-pasta/">Chicken meatball pasta</a>
                            </li>
                            
                            <li class="items"><div class="related-post-image"><a href="http://www.you.co.za/food/chocolate-treats/" ><img width="300" height="226" src="http://cdn-www.you.co.za/wp-content/uploads/2014/09/chocolate-tinky-Monday-300x226.jpg" class="attachment-medium size-medium wp-post-image" alt="These bite-size chocolate logs are irresistible – make a batch and enjoy whenever you crave a snack.PHOTO: David Briers" srcset="http://cdn-www.you.co.za/wp-content/uploads/2014/09/chocolate-tinky-Monday-300x226.jpg 300w, http://www.you.co.za/wp-content/uploads/2014/09/chocolate-tinky-Monday-141x105.jpg 141w, http://www.you.co.za/wp-content/uploads/2014/09/chocolate-tinky-Monday-237x180.jpg 237w, http://www.you.co.za/wp-content/uploads/2014/09/chocolate-tinky-Monday.jpg 595w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a class="related-title"
                                                              href=" http://www.you.co.za/food/chocolate-treats/">Chocolate treats</a>
                            </li>
                                                </ul>
                </div><!-- END / RELATED ARTICLES -->
            
            <!-- Related posts ends here -->

        </div>

                    <!-- Next links -->
            <ul class="pagination-links-single previouspost				missing-right">

                
                <a href="http://www.you.co.za/news/sharon-osbourne-i-didnt-like-my-mother/" rel="prev"><li><div class="arrow-left"></div><div class="inner-text-holder-left"><div class="holder"><span class="small-helper">Previous article</span>Sharon Osbourne: &#8216;I didn&#8217;t like my mother&#8217;</div></div></li></a>                
            </ul>
            </div>
            <div class="comments">
            <a name="comments" id="comment_anchor"></a>
            [fbcomments]        </div>
    

</div><!-- /post content -->
				</div>

				<div class="column">
	<ul class="widget-list">
        <div class="search-boxes">
            <div class="search-item">
                <form action="/" method="get">
                    <input type="text" name="s" placeholder="Search" />
                    <input type="submit" value="" />
                </form>
            </div>
        </div>
        <div class="clearfix"></div>

    	<li id="tf_dfp_ad_slot-10" class="widget widget_tf_dfp_ad_slot"><div class="post tf-dfp-advert tf-dfp-advert-300x600" id="yad-300x600-0" data-type="tf-dfp-advert" data-ad-size="300x600" data-ad-is-mobile="0" data-ad-is-tablet="0" data-ad-is-desktop="1" data-set-target=""></div></li><li id="sidebar_category_widget-2" class="widget sidebar_category_widget">			<!--Show the Title -->
			<h4 class="widgettitle"><a href="http://www.you.co.za/category/top/">Read this</a></h4>			<!--Show the Post Info -->
			<ul class='sidebar-post-container'>
										<li>
				<span class="sidebar-list-number">1</span>
											<div class="post-image fitvid"><a href="http://www.you.co.za/food/lemon-meringue-pie/" ><img width="300" height="225" src="http://cdn-www.you.co.za/wp-content/uploads/2014/04/2304-Wednesday-recipe-image-1-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="The combination of tastes and textures – zesty crust, creamy lemon filling and airy meringue topping – makes this an enduring favourite PHOTO:Jacques Stander" srcset="http://cdn-www.you.co.za/wp-content/uploads/2014/04/2304-Wednesday-recipe-image-1-300x225.jpg 300w, http://www.you.co.za/wp-content/uploads/2014/04/2304-Wednesday-recipe-image-1-141x105.jpg 141w, http://www.you.co.za/wp-content/uploads/2014/04/2304-Wednesday-recipe-image-1.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>
										<h3 class="post-title"><a href="http://www.you.co.za/food/lemon-meringue-pie/" title="http://www.you.co.za/food/lemon-meringue-pie/">Lemon meringue pie</a></h3>
				</li>
		   				<li>
				<span class="sidebar-list-number">2</span>
											<div class="post-image fitvid"><a href="http://www.you.co.za/news/sharon-osbourne-i-didnt-like-my-mother/" ><img width="300" height="225" src="http://cdn-www.you.co.za/wp-content/uploads/2017/01/Sharon0-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Ozzy Osbourne&#039;s wife endured a turbulent bond with her mum Hope Arden and she reveals her mother&#039;s feelings towards her were mutual. PHOTO: Cover" srcset="http://cdn-www.you.co.za/wp-content/uploads/2017/01/Sharon0-300x225.jpg 300w, http://www.you.co.za/wp-content/uploads/2017/01/Sharon0-141x105.jpg 141w, http://www.you.co.za/wp-content/uploads/2017/01/Sharon0-150x113.jpg 150w, http://www.you.co.za/wp-content/uploads/2017/01/Sharon0.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>
										<h3 class="post-title"><a href="http://www.you.co.za/news/sharon-osbourne-i-didnt-like-my-mother/" title="http://www.you.co.za/news/sharon-osbourne-i-didnt-like-my-mother/">Sharon Osbourne: &#8216;I didn&#8217;t like my mother&#8217;</a></h3>
				</li>
		   				<li>
				<span class="sidebar-list-number">3</span>
											<div class="post-image fitvid"><a href="http://www.you.co.za/news/her-parents-refused-to-buy-her-a-horse-so-she-did-the-next-best-thing/" ><img width="300" height="225" src="http://cdn-www.you.co.za/wp-content/uploads/2017/01/cowgirl-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="cowgirl" srcset="http://cdn-www.you.co.za/wp-content/uploads/2017/01/cowgirl-300x225.jpg 300w, http://www.you.co.za/wp-content/uploads/2017/01/cowgirl-141x105.jpg 141w, http://www.you.co.za/wp-content/uploads/2017/01/cowgirl-150x113.jpg 150w, http://www.you.co.za/wp-content/uploads/2017/01/cowgirl.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>
										<h3 class="post-title"><a href="http://www.you.co.za/news/her-parents-refused-to-buy-her-a-horse-so-she-did-the-next-best-thing/" title="http://www.you.co.za/news/her-parents-refused-to-buy-her-a-horse-so-she-did-the-next-best-thing/">Her parents refused to buy her a horse – so she did the next best thing</a></h3>
				</li>
		   				<li>
				<span class="sidebar-list-number">4</span>
											<div class="post-image fitvid"><a href="http://www.you.co.za/top/why-your-partner-can-hinder-your-dry-january-plans/" ><img width="300" height="225" src="http://cdn-www.you.co.za/wp-content/uploads/2017/01/dryjan-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="It was found 29 per cent of women admitted they would drink less if it wasn’t for their partner. PHOTO: Cover" srcset="http://cdn-www.you.co.za/wp-content/uploads/2017/01/dryjan-300x225.jpg 300w, http://www.you.co.za/wp-content/uploads/2017/01/dryjan-141x105.jpg 141w, http://www.you.co.za/wp-content/uploads/2017/01/dryjan-150x113.jpg 150w, http://www.you.co.za/wp-content/uploads/2017/01/dryjan.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>
										<h3 class="post-title"><a href="http://www.you.co.za/top/why-your-partner-can-hinder-your-dry-january-plans/" title="http://www.you.co.za/top/why-your-partner-can-hinder-your-dry-january-plans/">Why your partner can hinder your dry January plans</a></h3>
				</li>
		   				<li>
				<span class="sidebar-list-number">5</span>
											<div class="post-image fitvid"><a href="http://www.you.co.za/news/adorable-tot-dubbed-baby-hulk-due-to-ultra-rare-condition-that-gives-her-muscle-like-appearance/" ><img width="300" height="224" src="http://cdn-www.you.co.za/wp-content/uploads/2017/01/MagFeats_CATERS_CUTE_TOT_NICKNAMED_BABY_HULK01-300x224.jpg" class="attachment-medium size-medium wp-post-image" alt="PHOTO: Magazine Features" srcset="http://cdn-www.you.co.za/wp-content/uploads/2017/01/MagFeats_CATERS_CUTE_TOT_NICKNAMED_BABY_HULK01-300x224.jpg 300w, http://www.you.co.za/wp-content/uploads/2017/01/MagFeats_CATERS_CUTE_TOT_NICKNAMED_BABY_HULK01-141x105.jpg 141w, http://www.you.co.za/wp-content/uploads/2017/01/MagFeats_CATERS_CUTE_TOT_NICKNAMED_BABY_HULK01-150x112.jpg 150w, http://www.you.co.za/wp-content/uploads/2017/01/MagFeats_CATERS_CUTE_TOT_NICKNAMED_BABY_HULK01.jpg 603w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>
										<h3 class="post-title"><a href="http://www.you.co.za/news/adorable-tot-dubbed-baby-hulk-due-to-ultra-rare-condition-that-gives-her-muscle-like-appearance/" title="http://www.you.co.za/news/adorable-tot-dubbed-baby-hulk-due-to-ultra-rare-condition-that-gives-her-muscle-like-appearance/">Adorable tot dubbed &#8216;Baby Hulk&#8217; due to ultra-rare condition that gives her muscle-like appearance</a></h3>
				</li>
		   		   </ul>
</li><li id="tf_dfp_ad_slot-9" class="widget widget_tf_dfp_ad_slot"><div class="post tf-dfp-advert tf-dfp-advert-300x250" id="yad-300x250-0" data-type="tf-dfp-advert" data-ad-size="300x250" data-ad-is-mobile="0" data-ad-is-tablet="0" data-ad-is-desktop="1" data-set-target=""></div></li>		
        	        <li class="widget widget_text">
	        	<h4 class="widgettitle">Find us on Facebook</h4>			
	        	<div class="textwidget">
	        		<div class="facebook-container">
						<iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2FYOUmagazineSA&amp;width=292&amp;height=258&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=false&amp;header=false&amp;appId=401503323223753" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:292px; height:258px;" allowtransparency="true"></iframe>
	        		</div>
	        	</div>
			</li>
					
                    <h4 class="widgettitle dating-widget-title">Find Love!</h4>
            
            <div class="widget tabbed-content dating-widget">
                            <ul class="tabs">
                    <li class="active test"><a href="">Men</a></li>
                    <li><a href="">Woman</a></li>
                    <li><a href="">Search</a></li>
                </ul>
                <ul class="tab-items">
                <li class="active">
                                                <div class="post-image fitvid">
                                <a href=""><img src="http://www.looking4you.co.za/photos/5/5g/kxz~8l.jpg" alt=""/></a>
                            </div>
                            <div class="copy">
                                <h4 class="post-title"><a href="http://www.looking4you.co.za/s/d/4459463/a/17523/"
                                                          target="_blank">eensaamopsoek</a></h4>

                                <p class="excerpt">- Netjies, vriendelik, opgeruimd en goedhartig. - Goeie ordentelikke geselskap, netjies. Hou nie van uitspatigheid en afstootlikheid, slordige voorkoms. - Fotografie en tuin,...</p>

                                <p><a href="http://www.looking4you.co.za/s/d/4459463/a/17523/" class="action-link" target="_blank">View
                                        profile!</a></p>
                            </div>
                                            </li>
                <li>
                                                <div class="post-image fitvid">
                                <a href=""><img src="http://www.looking4you.co.za/photos/5/60/udj~uj.jpg" alt=""/></a>
                            </div>
                            <div class="copy">
                                <h4 class="post-title"><a href="http://www.looking4you.co.za/s/d/4471687/a/17523/"
                                                          target="_blank">Im_your_Person</a></h4>

                                <p class="excerpt">I'm not a "go with the flow" type of girl. Love to be wanted. But don't we all Love staying at home with my person, but also love a picnic in the woods Can...</p>

                                <p><a href="http://www.looking4you.co.za/s/d/4471687/a/17523/" class="action-link" target="_blank">View
                                        profile!</a></p>
                            </div>
                                            </li>
                <li>
                <form action="http://www.pasmaats.co.za/s/find/search.php" method="post" target="blank"
                      name="frmMM" id="frmMM">
                <input type="hidden" name="sub" id="sub" value="yes">
                <input type="hidden" name="xqs" value="yes">
                <input type="hidden" name="aID" id="aID" value="17534">
                <input type="hidden" name="rqs" value="rqs">
                <input type="hidden" name="mCountryID[]" value="za">

                <p class="boxHeader">Find your perfect match now!</p>

                <table>
                <!-- End Update graphic and text content as required -->

                <tbody>
                <tr>
                    <td class="sBox">I am a:</td>
                    <td>
                        <select name="gender" id="gender" class="hpQsrch">
                            <option value="1">Woman</option>
                            <option value="2" selected="selected">Man</option>
                        </select>
                    </td>
                </tr>
                <tr>
                    <td class="sBox">Looking for:</td>
                    <td colspan="2">
                        <select name="mGender" id="mGender" class="hpQsrch">
                            <option value="1" selected="selected">Women</option>
                            <option value="2">Men</option>
                            <option value="3">Men &amp; Women</option>
                        </select>
                    </td>
                </tr>
                <tr>
                    <td class="sBox">
                        Age Range:<a name="c"></a>
                    </td>
                    <td class="sBox">
                        <select name="mAgeMin" id="mAgeMin" class="hpQsrch" onchange="checkAge(this);">
                            <option>18</option>
                            <option>19</option>
                            <option>20</option>
                            <option>21</option>
                            <option>22</option>
                            <option>23</option>
                            <option>24</option>
                            <option selected="selected">25</option>
                            <option>26</option>
                            <option>27</option>
                            <option>28</option>
                            <option>29</option>
                            <option>30</option>
                            <option>31</option>
                            <option>32</option>
                            <option>33</option>
                            <option>34</option>
                            <option>35</option>
                            <option>36</option>
                            <option>37</option>
                            <option>38</option>
                            <option>39</option>
                            <option>40</option>
                            <option>41</option>
                            <option>42</option>
                            <option>43</option>
                            <option>44</option>
                            <option>45</option>
                            <option>46</option>
                            <option>47</option>
                            <option>48</option>
                            <option>49</option>
                            <option>50</option>
                            <option>51</option>
                            <option>52</option>
                            <option>53</option>
                            <option>54</option>
                            <option>55</option>
                            <option>56</option>
                            <option>57</option>
                            <option>58</option>
                            <option>59</option>
                            <option>60</option>
                            <option>61</option>
                            <option>62</option>
                            <option>63</option>
                            <option>64</option>
                            <option>65</option>
                            <option>66</option>
                            <option>67</option>
                            <option>68</option>
                            <option>69</option>
                            <option>70</option>
                            <option>71</option>
                            <option>72</option>
                            <option>73</option>
                            <option>74</option>
                            <option>75</option>
                            <option>76</option>
                            <option>77</option>
                            <option>78</option>
                            <option>79</option>
                            <option>80</option>
                            <option>81</option>
                            <option>82</option>
                            <option>83</option>
                            <option>84</option>
                            <option>85</option>
                            <option>86</option>
                            <option>87</option>
                            <option>88</option>
                            <option>89</option>
                            <option>90</option>
                            <option>91</option>
                            <option>92</option>
                            <option>93</option>
                            <option>94</option>
                            <option>95</option>
                            <option>96</option>
                            <option>97</option>
                            <option>98</option>
                            <option>99</option>
                            <option>100</option>
                        </select> to <select name="mAgeMax" id="mAgeMax" class="hpQsrch"
                                             onchange="checkAge(this);">
                            <option>18</option>
                            <option>19</option>
                            <option>20</option>
                            <option>21</option>
                            <option>22</option>
                            <option>23</option>
                            <option>24</option>
                            <option>25</option>
                            <option>26</option>
                            <option>27</option>
                            <option>28</option>
                            <option>29</option>
                            <option>30</option>
                            <option>31</option>
                            <option>32</option>
                            <option>33</option>
                            <option>34</option>
                            <option selected="selected">35</option>
                            <option>36</option>
                            <option>37</option>
                            <option>38</option>
                            <option>39</option>
                            <option>40</option>
                            <option>41</option>
                            <option>42</option>
                            <option>43</option>
                            <option>44</option>
                            <option>45</option>
                            <option>46</option>
                            <option>47</option>
                            <option>48</option>
                            <option>49</option>
                            <option>50</option>
                            <option>51</option>
                            <option>52</option>
                            <option>53</option>
                            <option>54</option>
                            <option>55</option>
                            <option>56</option>
                            <option>57</option>
                            <option>58</option>
                            <option>59</option>
                            <option>60</option>
                            <option>61</option>
                            <option>62</option>
                            <option>63</option>
                            <option>64</option>
                            <option>65</option>
                            <option>66</option>
                            <option>67</option>
                            <option>68</option>
                            <option>69</option>
                            <option>70</option>
                            <option>71</option>
                            <option>72</option>
                            <option>73</option>
                            <option>74</option>
                            <option>75</option>
                            <option>76</option>
                            <option>77</option>
                            <option>78</option>
                            <option>79</option>
                            <option>80</option>
                            <option>81</option>
                            <option>82</option>
                            <option>83</option>
                            <option>84</option>
                            <option>85</option>
                            <option>86</option>
                            <option>87</option>
                            <option>88</option>
                            <option>89</option>
                            <option>90</option>
                            <option>91</option>
                            <option>92</option>
                            <option>93</option>
                            <option>94</option>
                            <option>95</option>
                            <option>96</option>
                            <option>97</option>
                            <option>98</option>
                            <option>99</option>
                            <option>100</option>
                        </select>
                    </td>
                </tr>
                <tr>
                    <td class="sBox">Current Location:</td>
                    <td colspan="2">
                        <div align="center">
                            <select style="width:200px;" name="mProvinceID[]" id="mProvinceID"
                                    multiple="multiple" size="5" class="hpQsrch">
                                <option value="00" selected="selected">&gt;&gt;&gt; Anywhere in South
                                    Africa &lt;&lt;&lt;</option>
                                <option value="2">Eastern Cape</option>
                                <option value="9">Free State</option>
                                <option value="6">Gauteng</option>
                                <option value="3">KwaZulu-Natal</option>
                                <option value="5">Limpopo</option>
                                <option value="4">Mpumalanga</option>
                                <option value="7">North-West</option>
                                <option value="8">Northern Cape</option>
                                <option value="1">Western Cape</option>
                            </select>
                        </div>
                    </td>
                </tr>
                <tr>
                    <td class="sBox" colspan="2"><input type="checkbox" name="mHasPhoto" id="mHasPhoto"
                                                        value="1" checked="checked"> Only show profiles
                        with photos
                    </td>
                    <td>
                        <input type="submit" name="quickSearch" id="quickSearch" value="Go"/>
                    </td>
                </tr>
                </tbody>
                </table>
                </form>
                </li>
                </ul>
            
            <a class="logo-party-block" href=""><img
                    src="http://cdn-www.you.co.za/wp-content/themes/hgaug2013/images/you.png" alt=""/></a>
            </div>


        
            <div class="widget sponsors-widget">
                <h4 class="widgettitle"></h4>
                <table>
                    
                        <tr>
                            <td>
                                <a target="_blank" href="http://bit.ly/you_rights24"><img width="62" height="20" src="http://cdn-www.you.co.za/wp-content/uploads/2015/07/rights24.png" class="attachment-sponsors size-sponsors wp-post-image" alt="rights24" /></a>
                            </td>
                            <td>
                                <a target="_blank" href="http://bit.ly/you_rights24">Legal Cover</a>
                            </td>
                        </tr>


                    
                        <tr>
                            <td>
                                <a target="_blank" href="http://bit.ly/you_funeral24"><img width="68" height="20" src="http://cdn-www.you.co.za/wp-content/uploads/2015/07/funeral24_resized.png" class="attachment-sponsors size-sponsors wp-post-image" alt="funeral24_resized" /></a>
                            </td>
                            <td>
                                <a target="_blank" href="http://bit.ly/you_funeral24">Funeral Cover</a>
                            </td>
                        </tr>


                    
                        <tr>
                            <td>
                                <a target="_blank" href="http://paws24.co.za/?utm_source=YOU%20-%20Desktop&utm_medium=Sponsored%20Links&utm_campaign=YOU%20-%20Sponsored%20links"><img width="100" height="20" src="http://cdn-www.you.co.za/wp-content/uploads/2015/07/Paws24.jpg" class="attachment-sponsors size-sponsors wp-post-image" alt="Paws24" /></a>
                            </td>
                            <td>
                                <a target="_blank" href="http://paws24.co.za/?utm_source=YOU%20-%20Desktop&utm_medium=Sponsored%20Links&utm_campaign=YOU%20-%20Sponsored%20links">Pet Insurance</a>
                            </td>
                        </tr>


                                    </table>
            </div>
            </ul>
</div>
			</div>
			</div>
	<!-- /content -->
</div><!-- /content-container -->

<div id="footer-container">
	
	<div id="magazine-footer">
				<a class="magazine-image" href="https://www.mysubs.co.za/magazine/you">
			<img src="http://cdn-www.you.co.za/wp-content/uploads/2017/01/120117-KB.jpg" alt="Sign Up" />		</a>
		<a class="magazine-cta" href="https://www.mysubs.co.za/magazine/you">Click Here</a>
	</div>

	<div style="text-align: center">
			</div>

				<div class="follow-icons">				<h5>Follow us</h5>				
                <ul class="social-icons clearfix">
                    
                    <li><a target="_blank" href="http://www.facebook.com/YOUmagazineSA" class="facebook"></a></li>                                        <li><a target="_blank" href="https://twitter.com/youmagazine" class="twitter"></a></li>                    <li><a target="_blank" href="http://www.youtube.com/youmagazinetv" class="youtube"></a></li>                                                                                                                                                                                                                            <li><a href="mailto:hello@you.co.za" class="emailz"></a></li>                                                                                                                                                                                                                                                                                                                                                    
                </ul>
			</div>        
	<ul class="footer-nav">
		<li id="menu-item-11064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11064"><a href="http://www.you.co.za/home/">Home</a></li>
<li id="menu-item-11065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11065"><a href="http://www.you.co.za/contact-us/">Contact us</a></li>
<li id="menu-item-11063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11063"><a href="http://www.you.co.za/user-agreement/">Privacy policy</a></li>
<li id="menu-item-11062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11062"><a href="http://www.you.co.za/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-11061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11061"><a href="http://www.you.co.za/advertise/">Advertise</a></li>
<li id="menu-item-12024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12024"><a href="http://www.you.co.za/sitemap.xml">Sitemap</a></li>
	</ul>
	<span style="float: left; max-width: 50%;">Copyright 2014.</span>

	<p style="float: right; max-width: 50%;">
		Proudly built and maintained by <a href="http://onnet.co.za" target="_blank">OnNet</a>
	</p>

</div>


<!--Plugin WP Missed Schedule 2013.1231.2013 Active - Tag 6707293c0218e2d8b7aa38d418ffa608-->

<!-- This site is patched which an important unfixed problem since WordPress 2.5+ -->


<!-- START Google Analytics -->

<script type="text/javascript">

  var _gaq = _gaq || [];
  var pluginUrl =
 '//www.google-analytics.com/plugins/ga/inpage_linkid.js';
_gaq.push(['_require', 'inpage_linkid', pluginUrl]);
  _gaq.push(['_setAccount', 'UA-12540987-2']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- END Google Analytics -->

<script type='text/javascript' src='http://cdn-www.you.co.za/wp-content/plugins/onnet-follow/scripts/custom.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://cdn-www.you.co.za/wp-content/plugins/sharing-controls/scripts/sharing-controls.js?ver=20140704'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.you.co.za\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn-www.you.co.za/wp-content/plugins/wp-polls/polls-js.js?ver=2.73'></script>
<script type='text/javascript' src='http://cdn-www.you.co.za/wp-content/plugins/xml-featured-products-child/assets/js/jquery.easing.1.3.js?ver=4.5.2'></script>
<script type='text/javascript' src='http://cdn-www.you.co.za/wp-content/plugins/xml-featured-products-child/assets/js/jquery.mousewheel.js?ver=4.5.2'></script>
<script type='text/javascript' src='http://cdn-www.you.co.za/wp-content/plugins/xml-featured-products-child/assets/js/jquery.everslider.min.js?ver=4.5.2'></script>
<script type='text/javascript' src='http://cdn-www.you.co.za/wp-content/plugins/xml-featured-products-child/assets/js/plugin.js?ver=4.5.2'></script>
<script type='text/javascript' src='http://cdn-www.you.co.za/wp-content/plugins/tf-native/public/js/tf-native-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://cdn-www.you.co.za/wp-content/themes/hgaug2013/scripts/jquery.popup.js?ver=4.5.2'></script>
<script type='text/javascript' src='http://cdn-www.you.co.za/wp-content/themes/hgaug2013/scripts/quizzes.js?ver=4.5.2'></script>
<script type='text/javascript' src='http://ajax.aspnetcdn.com/ajax/jquery.validate/1.13.1/jquery.validate.js?ver=4.5.2'></script>
<script type='text/javascript' src='http://cdn-www.you.co.za/wp-content/themes/hgaug2013/scripts/chosen-v1.0.0/chosen.jquery.js?ver=4.5.2'></script>
<script type='text/javascript' src='http://cdn-www.you.co.za/wp-includes/js/wp-embed.min.js?ver=4.5.2'></script>
<script type='text/javascript' src='http://cdn-www.you.co.za/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://cdn-www.you.co.za/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://cdn-www.you.co.za/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://cdn-www.you.co.za/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://cdn-www.you.co.za/wp-includes/js/jquery/ui/droppable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://cdn-www.you.co.za/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<div id="text-2" class="widget_text">			<div class="textwidget"><style>
.tf_dfp_header{text-align:left !important;}
@media screen and (max-width: 992px) {
li.widget_tf_dfp_ad_slot{
background-color: transparent !important;
    padding: 10px 0 !important;
    border: none !important;
}
}
</style></div>
		</div><div id="tf_dfp_ad_slot-3" class="widget_tf_dfp_ad_slot"><div class="post tf-dfp-advert tf-dfp-advert-1000x1000" id="yad-1000x1000-0" data-type="tf-dfp-advert" data-ad-size="1000x1000" data-ad-is-mobile="0" data-ad-is-tablet="0" data-ad-is-desktop="1" data-set-target=""></div></div><div id="tf_dfp_ad_slot-4" class="widget_tf_dfp_ad_slot"><script type='text/javascript' src='http://cdn-www.you.co.za/wp-content/plugins/tf-dfp/assets/js/libs/jquery-tmpl-min.js?ver=4.5.2'></script>
<div class="post tf-dfp-advert tf-dfp-advert-10x10" id="yad-10x10-0" data-type="tf-dfp-advert" data-ad-size="10x10" data-ad-is-mobile="0" data-ad-is-tablet="0" data-ad-is-desktop="1" data-set-target=""></div></div><div id="tf_dfp_ad_slot-7" class="widget_tf_dfp_ad_slot"><div class="post tf-dfp-advert tf-dfp-advert-oop" id="yad-outofpage-oop" data-type="tf-dfp-advert" data-ad-size="oop" data-ad-is-mobile="0" data-ad-is-tablet="0" data-ad-is-desktop="1" data-set-target=""></div></div><div id="tf_dfp_ad_slot-15" class="widget_tf_dfp_ad_slot"><div class="post tf-dfp-advert tf-dfp-advert-200x400" id="yad-200x400-0" data-type="tf-dfp-advert" data-ad-size="200x400" data-ad-is-mobile="0" data-ad-is-tablet="0" data-ad-is-desktop="1" data-set-target=""></div></div>

<!--****************** TSS - START ******************
Content Type: Post
****************** TSS - END ******************-->
<!--****************** TF_DFP SCRIPT DEFER - START ******************-->
<script type="text/javascript">function TFDFPDownloadJSAtOnload( googletag ) {var element = document.createElement("script");element.src = "http://cdn-www.you.co.za/wp-content/plugins/tf-dfp/assets/js/tf-dfp-adverts.js";document.body.appendChild(element);var googletag = googletag || {};googletag.cmd = googletag.cmd || [];}if ( window.addEventListener )window.addEventListener("load", TFDFPDownloadJSAtOnload, false);else if ( window.attachEvent )window.attachEvent("onload", TFDFPDownloadJSAtOnload);else window.onload = TFDFPDownloadJSAtOnload;</script>
<!--****************** TF_DFP SCRIPT DEFER - END ******************-->


<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>


<script type="text/javascript">
	jQuery(document).ready(function () {
		// Disable popup hack -- Screen width will never be that large
		if (jQuery(window).width() > 99999999) {
			jQuery.getScript('http://nocache.onnetdigital.com/you-popup.js');
		}
	});
</script>
<!-- Cxense script begin -->
<script type="text/javascript">
    var cX = cX || {}; cX.callQueue = cX.callQueue || [];
    cX.callQueue.push(['setSiteId', '1145186330322764298']);
    cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
    (function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
        e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.js';
        t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
</script>
<!-- Cxense script end -->
<!-- Effective measure - start -->
<script type='text/javascript'>
    (function(){
        var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
        em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
    })();
</script>

<noscript>
    <img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute;left:-5px;" />
</noscript>
<!-- Effective measure - end -->

</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using memcached
Database Caching 32/63 queries in 0.232 seconds using memcached
Object Caching 2753/2895 objects using memcached
Content Delivery Network via Amazon Web Services: CloudFront: cdn-www.you.co.za

 Served from: www.you.co.za @ 2017-01-08 06:36:12 by W3 Total Cache -->